Jump to content

Join the World of Atari!

Sign In or Create Your Atari I/O Account to join the party! Membership is always free! Gain full access to an amazing new retrogaming community with UNLIMITED member features, weekly high score championships, and prizes. Join other friendly retrogamers as we celebrate nostalgia & classic games, from Atari to Nintendo, Sega, TurboGrafx-16 and beyond!

Photo

Missing pads on 12-pin controller board connector - Any workarounds?


  • Please log in to reply
2 replies to this topic

#1 Trellot

Trellot

    Cherry Member

  • Member
  • 18 posts

Posted 23 June 2018 - 08:09 PM

Hey guys,

 

Take a look at the following pictures.  This board is an Atari 2600 six-switch model and after pulling the 12-pin connector since I suspected a bad connector I found pads missing from some of the pin locations on top and bottom.  Any idea if there is a workaround for this problem, or is the board shot at this point?

 

Thanks,

 

Trellot

 

 

Attached Thumbnails

  • Missing pads_top.JPG
  • Missing pads_bottom.JPG


#2 kamakazi20012

kamakazi20012

    Pear Member

  • Member
  • 1,262 posts

Posted 23 June 2018 - 11:25 PM

Those traces missing are fine. They don't appear to be connected to anything and most likely used as just an anchor. I wouldn't worry about them.

#3 Trellot

Trellot

    Cherry Member

  • Member
  • 18 posts

Posted 24 June 2018 - 01:12 AM

Thanks for your input, yeah I've also decided to continue with this repair job.  We'll see how it turns out!

 

Thanks again for you input,

 

Trellot






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users