Jump to content

RockyRaccoon

Member
  • Content Count

    31
  • Joined

  • Last visited

About RockyRaccoon

  • Rank
    Newbie
  • Birthday 02/18/1983

What's Up?

  • Gender
    Male
  • Relationship Status
    Married
  • Current City
    Huntsville-ish, AL
  • Interests
    Retro Gaming. (Duh.), Magical Girl Anime. (Really. Yes. ~_~). Computers in General.
  • First Console
    Atari 2600
  • Favorite Arcade to Visit
    Dream Machine
  • Quick, tell us a joke!
    A Rabbi, a Priest and a Atheist walk into a bar- and all say 'ow!'.

Recent Profile Visitors

575 profile views

Single Status Update

See all updates by RockyRaccoon

  1. Sorry I haven't been around. Chrome keeps spitting that scam/spam/phishing warning at me. I know 'other browsers' don't have this issue, but I don't trust Firefox after the cert revoking issue a few months back and Edge is.... Edge. 

    1. Show previous comments  2 more
    2. RickR

      RickR

      As far as I know, the virus message appears on every browser. 

      I've taken to using really old "Internet Explorer" for Atari.io only.  It's still a part of Windows 10.  That's the only browser that lets you bypass the virus warning with one simple click "continue on to site". 

      Plus, I started having a really weird issue with Chrome and Firefox with forums.atari.io.  My computer won't go into sleep mode if I leave a browser with the site up.  Powercfg shows that an audio stream is open, and that prevents the computer from sleeping.  I'm guessing this is totally on my end only, but it's never done that before.  No changes to my system other than normal Chrome/Firefox updates. 

    3. Justin

      Justin

      @RickR sucks, doesn't it?

    4. RickR

      RickR

      @Justin, we find workarounds. 

       

×
×
  • Create New...