Jump to content

Join the World of Atari!

Sign In or Create Your Atari I/O Account to join the party! Membership is always free! Gain full access to an amazing new retrogaming community with UNLIMITED member features, weekly high score championships, and prizes. Join other friendly retrogamers as we celebrate nostalgia & classic games, from Atari to Nintendo, Sega, TurboGrafx-16 and beyond!

Photo

Original Playstation Blues


  • Please log in to reply
2 replies to this topic

#1 kamakazi20012

kamakazi20012

    Pear Member

  • Member
  • 1,346 posts

Posted 01 June 2017 - 05:04 AM

The original PlayStation was for the 90's what the NES was for reviving the gaming industry.  It was an overnight success with decent hardware and tons of games, most of which brought a change to how video games were made by developers and looked at by the public.  Some well-known franchises started on this machine including Gran Turismo, Spyro, Crash Bandicoot, while others took a chance to revitalize past titles including the long running Final Fantasy series.  But as with all electronics, especially game consoles, they are not free of producing problems for the end user that can cause lots of frustration.

 

PlayStation, as popular as it was, has never been corrected for its many issues.  Some of the biggest issues were from the system getting too hot resulting in destroyed disc drives.  The drive unit alone can dish out so many issues that it is often difficult to track down a single area to correct the problem.  Well, tonight, I think I solved one of the issues.

 

My original PlayStation was purchased used along with 6 other units similar to it.  I kept the best one for myself and parted with the rest.  I should have hung on to all of them knowing just how problematic these things are.  It has been working fine for 5-6 years...until tonight.  The system wouldn't load discs no matter how hard it tried.  So I opened the disc door and held the button down with my finger.  The spindle was having a hard time spinning the disc.  So I popped the top off to try to find a solution.  

 

On the motherboard is one variable resistor that can be adjusted.  There is also another one on the drive mechanism itself for adjusting the laser.  Trying to adjust these only made things worse...or so it seemed.  So I turned to my best friend to try to find any suggestions I hadn't thought of yet...Google.

 

One find turned up something I never thought of but should have.  It is an old remedy for bringing more life out of a low-powered electric motor.  And I should have thought of this trick after owning many R/C cars & trucks and racing Whomp Whomp slot cars.  

 

You see...electric motors have brass, sometimes copper, brushes that contact an actuator on the spindle of the motor inside the metal can housing.  Some motors allow you to change the brushes or access them easily to clean them.  After many hours of running the brushes can become clogged with carbon build up which results in poor contact with the actuator.  The actuator, as well, can become full of build up as well.  Combine the two and no matter how hard you try, or how many volts you put through it, the motor will not run efficiently if at all.  

 

What I did was remove the drive from the system, pushed the laser as far to the outside as it would go to avoid getting it wet, and then I sprayed some cleaner inside the motor a couple of times (OK so I filled it full) of a cleaning chemical I swear by...Totally Awesome.  Although off-the-shelf rubbing alcohol will work.  I then gave the spindle a few manual spins.  I tapped the bottom of the motor on a paper towel to collect the liquid.  What I got was black liquid that didn't look anything like what I sprayed in the motor.  I finished drying off the motor with the towel and placed it back in the console.

 

Before putting the top back on I placed a disc on the spindle, used a screwdriver to hold down the shutoff button for when the drive door was opened, and then turned on the power switch.  To my surprise the disc started spinning and the game loaded without issues.  Just to make double sure I did one more cleaning of the motor (rinse and repeat) and then put the whole system back together.  The system is working fine now...no issues.

 

So, those that start having issues with their PlayStation not spinning discs, and before throwing it out, might want to give this trick a try.  Even those that are not technically inclined should be able to do this without incident.  Not much different than spraying windows and if you can connect cables to other electronic devices then you can do this.  All cables inside only go one way and in one spot.  This trick might work with other disc-based game consoles having similar issues.

 

Thanks for taking the time to read this and please stay green.  Recycle your unwanted electronics instead of dumping them in our landfills.  We don't need these polluting our planet more than we already have.  

 

 


  • Justin, RickR, atarilbc and 2 others like this

#2 Kid A

Kid A

    Orange Member

  • Member
  • 271 posts

Posted 03 June 2017 - 02:36 AM

My ps1 only read discs when I turned​ it on and placed it upside down.
  • Justin and kamakazi20012 like this

#3 kamakazi20012

kamakazi20012

    Pear Member

  • Member
  • 1,346 posts

Posted 03 June 2017 - 11:40 PM

My ps1 only read discs when I turned​ it on and placed it upside down.


I remember most of my friends with a PS doing that same thing. Weird. I never understood it at first but later discovered the cause was due to 1) a warped laser lens or 2) the spindle hub had slid farther down the motor shaft. It can be hard to do without damaging the hub but you can try moving it back up a bit. The top of the hub should be even with the end of the shaft.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users